the Magicball Network Forums

the Magicball Network Forums (https://forum.magicball.net/index.php)
-   The site and forum (https://forum.magicball.net/forumdisplay.php?f=9)
-   -   Image Verification doesn't seem to work anywhere (https://forum.magicball.net/showthread.php?t=17876)

Niborius 2016-03-15 21:43

Image Verification doesn't seem to work anywhere
 
Hi guys!

Just now I tried to recover my old account and learned that the Image Verification to recover your password isn't working at all on the forums, yet, the website asks that you write the correct text from the image (that is not showing).

The same goes for Contacting administrators and Registering a new account. Fortunately I found my old password eventually but I believe no new users can register at all. I tried it on both Firefox & Internet Explorer (both without any ad-blocker).

Polaris 2016-03-16 21:32

*tests*

:eek: you're right...

Neko 2016-03-16 22:34

Maybe because of the switching of hosts?

Darkflame 2016-03-16 22:54

Id guess so.
We will have to wait for our system admin though.
All hail the system admin!

Neko 2016-03-17 10:10

Yeah I notified him, hope he sees it

Polaris 2016-03-17 11:29

I posted in the switching host thread as well.

P.S. : All hail the system admin !

Battler 2016-03-17 13:54

- Darkflame: Why doesn't elmuerte just hand over the reins to someone more active? This forum is stagnating - it s using a way outdated forum software (it's a decade old!) that's probably full of unpatched exploits, and even simple bugs like this CAPTCHA bug are taking ages to fix.

Darkflame 2016-03-17 14:38

Well, we dont know if its simple or not.
Also, (to be frank) the most active appropriate person is probably me, and I simply cant dedicate more time to the forum. I have simply too many other "real life" responsibilities.

I would happily donate a bit to any forum upgrade, mind you.

Neko 2016-03-17 16:27

Hope it gets fixed real soon

elmuerte 2016-03-18 22:59

I'll look into it.

elmuerte 2016-03-18 23:10

It got broken due to the move to SSL. The recaptcha host uses an invalid certificate, and the url should have been changed to a new one. It was a simple template update.

So everything should be in working state again. (For me the image shows up on the registration page).

Niborius 2016-03-21 16:56

Glad I was able to help, figured this should be reported asap ;)

Gaucelm 2019-08-18 23:36

Hello, I have had this problem again in the previous weeks. I forgot my password and tried to ask to send a new one, and I was told to click a Captcha to continue... and yet the program said that what I wrote did not match the Captcha, even though I did exactly as told, each time!

Same thing when I tried to create a new account. Another Captcha, which goes well... and then I am told it did not match.

I managed to remember my old password, so I am back here.

Has there been a host problem recently?

Neko 2019-08-26 08:10

changed it for now, should work

Rom 2019-08-31 09:45

Yes it does now. Thank you


All times are GMT +2. The time now is 14:48.

Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2000 - 2019, the Magicball Network