the Magicball Network Forums

the Magicball Network Forums (https://forum.magicball.net/index.php)
-   First aid (https://forum.magicball.net/forumdisplay.php?f=7)
-   -   Rainbowy and the Car (https://forum.magicball.net/showthread.php?t=5321)

D`Sparil 2003-04-04 04:59

Rainbowy and the Car
 
I don't know if anyone else has had this problem, but it's making LBA2 a pain in the butt. First, whenever I run LBA2 there's a chance that, upon going to the game screen, everything becomes multicolored and constantly shifts colors. I can't remember if the music continues playing or not, but the colors go in, then they go out, then back in. And I can't move or anything.

Another problem I've noticed is with the car. For some reason my car seems to be sluggish. I don't know how this is, but it is. Additionally, whenever I attempted to turn the car while going over any sort of bump (like a sand dune or just a bump in the road) the car will continue to go straight forwards, no matter which way I turn the wheel, until I get into the next "zone". It will turn, but I have to go into reverse to do it. It's like a really cheap remote controlled car. Anyway, just thought I'd share those weird... happenings.

wacko 2003-04-04 17:29

Re: Rainbowy and the Car
 
Quote:

Originally posted by D`Sparil
I don't know if anyone else has had this problem, but it's making LBA2 a pain in the butt. First, whenever I run LBA2 there's a chance that, upon going to the game screen, everything becomes multicolored and constantly shifts colors. I can't remember if the music continues playing or not, but the colors go in, then they go out, then back in. And I can't move or anything.

Maybe your monitor/videocard can't handle certain refresh rates? (though 640x480 should work in about any refresh rate at any combination..). Try installing the latest videocard drivers. Maybe it's even a DirectX problem.

Quote:

Another problem I've noticed is with the car. For some reason my car seems to be sluggish. I don't know how this is, but it is. Additionally, whenever I attempted to turn the car while going over any sort of bump (like a sand dune or just a bump in the road) the car will continue to go straight forwards, no matter which way I turn the wheel, until I get into the next "zone". It will turn, but I have to go into reverse to do it. It's like a really cheap remote controlled car. Anyway, just thought I'd share those weird... happenings.
It's a known bug, it seems only to appear with the Windows version of LBA2 and we don't know how this can happen.


All times are GMT +2. The time now is 09:34.

Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©2000 - 2021, the Magicball Network