View Single Post
  #1  
Old 2004-11-20, 15:35
Echomote's Avatar
Echomote Echomote is offline
a well established member
 
Join Date: Jul 2003
Location: Portsmouth, UK
Posts: 3,487
Send a message via MSN to Echomote
Huge USB problem

firstly - this is not related to LBA in anyway, im just posting here to see if anyone here knows the answer

______
Story:
Last night i was happily playing around in LINUX on VMware (pc emulator) and i decided to put in my USB HDD. This didnt show on the HOST pc or GUEST and i just thought it was probably VMware's fault. So i ignored it.

Later on after a restart and no VMware running i tried my USB HDD again - still didn't work. I started to get worried because it had a lot of important stuff of mine on. I took out my USB mouse to try the HDD in that port. This didn't work either, i thought my HDD was dead.
BUT when i put my hdd in another computer it was fine.

it got quite late so i just plugged the mouse in and shut down pressing the windows button then U twice. -not realising that now the mouse wont work on that computer.

This morning I turned the PC on, it booted into linux because i left the LIVE CD in it. I decided i'll see if i could get network to work on Linux. When i logged in and opened the GUI I noticed the mouse wasn't working. The KDE GUI was useless without a mouse and i thought the CD just missed the drivers or whatever and just restarted into windows.

In windows the mouse obviously didn't work either. Luckely i know most of the window shortcut keys. I logged in and testing to see if my USB printer (plugged in from the beggining) worked. It did. I unplugged the printer, and then plugged it back in. the printer stopped working.

I went into device manager and stuff, there were no problems shown there.

So now i have no working USB ports on that computer, all devices work on other computers.
_________________

any idea whats wrong????
Reply With Quote