Go Back   the Magicball Network > Forums > LBA Projects > LbaNet
Buy LBA1/Relentless from GOG.com Buy LBA1/Relentless from DotEmu Buy LBA2/Twinsen's Odyssey from DotEmu Buy LBA2/Twinsen's Odyssey from GOG.com Buy Little big Adventure from GOG.com or DotEmu Buy Little big Adventure 2 from DotEmu or GOG.com

Welcome to the Magicball Network.

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

LbaNet Multiplayer version of LBA1

Reply
 
Thread Tools
  #451  
Old 2010-07-06, 19:38
Mazaka151's Avatar
Mazaka151 Mazaka151 is offline
Magic Level: Fire Ball
 
Join Date: May 2007
Location: Finland
Posts: 375
installed the PhysX Thingy, new problem , instantly when i start it , it says LBANet.exe stopped working and closes down
Reply With Quote
  #452  
Old 2010-07-06, 20:16
Rincevent_123's Avatar
Rincevent_123 Rincevent_123 is offline
Magic Level: Fire Ball
 
Join Date: Apr 2007
Location: Germany
Posts: 380
Which windows version do you use?
Also can you check the content of the log file LBAClient.log and post the content here.
__________________
______________________
Reply With Quote
  #453  
Old 2010-07-06, 22:25
Mazaka151's Avatar
Mazaka151 Mazaka151 is offline
Magic Level: Fire Ball
 
Join Date: May 2007
Location: Finland
Posts: 375
Quote:
Originally Posted by Rincevent_123 View Post
Which windows version do you use?
Also can you check the content of the log file LBAClient.log and post the content here.
Windows 7 Ultimate 64 Bit , Intel core i7 820QM, Ati Mobility HD Radeon 5870, 6 GB 1,066 ghz ram, 1 TB 7200 RPM Hard drive


**********************************
06/24/10 22:41:20.110 - Starting new game.
06/24/10 22:41:20.111,0,Entering main program...
06/24/10 22:41:20.113,0,Checking connection with the server...
06/24/10 22:41:20.113,0,Trying to connect to glacier
06/24/10 22:41:20.445,0,Connection to server ok
06/24/10 22:41:20.445,0,Reading properties...
06/24/10 22:41:20.445,0,Initializing the game engine...
06/24/10 22:41:20.445,0,Initializing model class...
06/24/10 22:41:20.462,0,Reading configuration from file...
06/24/10 22:41:20.462,0,Creating main player character...
06/24/10 22:41:20.462,0,Initializing data handler class...
06/24/10 22:41:20.515,0,Initializing camera...
06/24/10 22:41:20.515,0,Initializing SDL...
06/24/10 22:41:20.529,0,Initializing screen display...
06/24/10 22:41:21.292,0,Initializing music engine...
06/24/10 22:41:21.373,0,Initializing devil lib...
06/24/10 22:41:21.373,0,Initializing gui...
06/24/10 22:41:22.647,0,Displaying login window...
06/24/10 22:41:24.799,0,Starting the game engine...
06/24/10 22:41:46.918,0,Windows closed.
06/24/10 22:41:47.442,0,Quitting the game.
06/24/10 22:41:47.616,0,Error destroying the session: TcpTransceiver.cpp:158: Ice::ConnectionLostException:
connection lost: recv() returned zero

**********************************
07/06/10 20:37:09.153 - Starting new game.
07/06/10 20:37:09.153,0,Entering main program...
07/06/10 20:37:09.156,0,Checking connection with the server...
07/06/10 20:37:09.156,0,Trying to connect to glacier
07/06/10 20:37:09.902,0,Connection to server ok
07/06/10 20:37:09.902,0,Reading properties...
07/06/10 20:37:09.902,0,Initializing the game engine...
07/06/10 20:37:09.902,0,Initializing model class...
07/06/10 20:37:09.903,0,Reading configuration from file...
07/06/10 20:37:09.903,0,Creating main player character...
07/06/10 20:37:09.903,0,Initializing data handler class...
07/06/10 20:37:09.949,0,Initializing camera...
07/06/10 20:37:09.949,0,Initializing SDL...
07/06/10 20:37:10.021,0,Initializing screen display...

**********************************
07/06/10 20:37:28.322 - Starting new game.
07/06/10 20:37:28.322,0,Entering main program...
07/06/10 20:37:28.332,0,Checking connection with the server...
07/06/10 20:37:28.332,0,Trying to connect to glacier
07/06/10 20:37:28.947,0,Connection to server ok
07/06/10 20:37:28.947,0,Reading properties...
07/06/10 20:37:28.947,0,Initializing the game engine...
07/06/10 20:37:28.947,0,Initializing model class...
07/06/10 20:37:28.947,0,Reading configuration from file...
07/06/10 20:37:28.948,0,Creating main player character...
07/06/10 20:37:28.948,0,Initializing data handler class...
07/06/10 20:37:28.961,0,Initializing camera...
07/06/10 20:37:28.961,0,Initializing SDL...
07/06/10 20:37:28.990,0,Initializing screen display...

**********************************
07/06/10 20:58:43.676 - Starting new game.
07/06/10 20:58:43.676,0,Entering main program...
07/06/10 20:58:43.676,0,Checking connection with the server...
07/06/10 20:58:43.676,0,Trying to connect to glacier
07/06/10 20:58:44.558,0,Connection to server ok
07/06/10 20:58:44.558,0,Reading properties...
07/06/10 20:58:44.558,0,Initializing the game engine...
07/06/10 20:58:44.558,0,Initializing model class...
07/06/10 20:58:44.558,0,Reading configuration from file...
07/06/10 20:58:44.559,0,Creating main player character...
07/06/10 20:58:44.559,0,Initializing data handler class...
07/06/10 20:58:44.572,0,Initializing camera...
07/06/10 20:58:44.572,0,Initializing SDL...
07/06/10 20:58:44.598,0,Initializing screen display...
Reply With Quote
  #454  
Old 2010-07-06, 22:52
Rincevent_123's Avatar
Rincevent_123 Rincevent_123 is offline
Magic Level: Fire Ball
 
Join Date: Apr 2007
Location: Germany
Posts: 380
Never tried with windows 7 64bits. Did you change your software or hardware since the last time it was working?

It seems that is is crashing initializing the opengl screen handler... Did you update your video card driver?
Also, can you try to run LBANetGame.exe from a dos command prompt and see if it display some error before crashing on the command line?
__________________
______________________

Last edited by Rincevent_123; 2010-07-06 at 22:58.
Reply With Quote
  #455  
Old 2010-07-06, 23:07
Mazaka151's Avatar
Mazaka151 Mazaka151 is offline
Magic Level: Fire Ball
 
Join Date: May 2007
Location: Finland
Posts: 375
actually i havent even tried it on this PC , i used my vista to play the older version so i dont know
Reply With Quote
  #456  
Old 2010-07-06, 23:10
Mazaka151's Avatar
Mazaka151 Mazaka151 is offline
Magic Level: Fire Ball
 
Join Date: May 2007
Location: Finland
Posts: 375
also had problems running LBA1, the text comes really slow and the color is weird , i dont know but it may have something to do with this aspect lock thing , normally my vista like streches it to full screen into 16:10 resolution but this screen locks it 4:3 and leaves black bars to the sides
Reply With Quote
  #457  
Old 2010-07-06, 23:14
Rincevent_123's Avatar
Rincevent_123 Rincevent_123 is offline
Magic Level: Fire Ball
 
Join Date: Apr 2007
Location: Germany
Posts: 380
The crash might come from a lot of things.
I never tried the game on a 64bit operating system this might be a first issue.
Also try to update your graphic card drivers to the latest version this might help.
Finally I think you should get an error displaying on the DOS command if you run the game from dos like i said before.
This error might string tell us what the exact issue is.
Finally, try to run the game as administrator and with compatibility mode.
__________________
______________________
Reply With Quote
  #458  
Old 2010-07-07, 00:33
Mazaka151's Avatar
Mazaka151 Mazaka151 is offline
Magic Level: Fire Ball
 
Join Date: May 2007
Location: Finland
Posts: 375
atleast the last version worked on my vista which is 64 bit ,i have once updated this graphics card but i dont think thats it , im not sure how do i run it in cmd, and is there any openGL stuff needed? because i think openGL doesnt quite run on this pc maybe i need to download something
Reply With Quote
  #459  
Old 2010-07-07, 09:43
Rincevent_123's Avatar
Rincevent_123 Rincevent_123 is offline
Magic Level: Fire Ball
 
Join Date: Apr 2007
Location: Germany
Posts: 380
To see if opengl is correctly installed on your machine try this: http://www.realtech-vr.com/glview/download.html

To run in dos command:
- press windows Start button
- in the search bar type "cmd" and press enter key
- in the dos command that appear you need to naviguate to the directory where lbanet is installed, somethine like cd c:/Program files/Lbanet
- then type LBANEtGame.exe and press enter key
__________________
______________________
Reply With Quote
  #460  
Old 2010-07-07, 20:40
Mazaka151's Avatar
Mazaka151 Mazaka151 is offline
Magic Level: Fire Ball
 
Join Date: May 2007
Location: Finland
Posts: 375
it keeps spamming me Directory name is false and only exe i have is LBANet.exe
Reply With Quote
  #461  
Old 2010-07-07, 20:48
Mazaka151's Avatar
Mazaka151 Mazaka151 is offline
Magic Level: Fire Ball
 
Join Date: May 2007
Location: Finland
Posts: 375
still, no use , giving some more friggin errors pretty much done with this openGL giving nothing more than errors and errors and nothing friggin works to openGL, to DirectX
Reply With Quote
  #462  
Old 2010-07-07, 21:14
Mazaka151's Avatar
Mazaka151 Mazaka151 is offline
Magic Level: Fire Ball
 
Join Date: May 2007
Location: Finland
Posts: 375
same thing on my vista, instant closedown
Reply With Quote
  #463  
Old 2010-07-08, 12:15
Rincevent_123's Avatar
Rincevent_123 Rincevent_123 is offline
Magic Level: Fire Ball
 
Join Date: Apr 2007
Location: Germany
Posts: 380
Hi,
Did you try the tool I gave you to download link?
If you don't pass the test of the tool then its your graphic card.
What should solve the problem is simply to install the latest driver from it.
Do not use the microsoft drivers
as they are usually crap for opengl - go directly to your graphic card vendor to get the drivers.
__________________
______________________
Reply With Quote
  #464  
Old 2010-07-08, 21:23
Mazaka151's Avatar
Mazaka151 Mazaka151 is offline
Magic Level: Fire Ball
 
Join Date: May 2007
Location: Finland
Posts: 375
everything that has something to do with openGL just gives me a bunch of friggin errors , is this what the openGL stuff is suppossed to look like ?
Reply With Quote
  #465  
Old 2010-07-08, 22:05
Rincevent_123's Avatar
Rincevent_123 Rincevent_123 is offline
Magic Level: Fire Ball
 
Join Date: Apr 2007
Location: Germany
Posts: 380
Nope, it is not normal. This is a laptop that you use right? What is the laptop brand?
__________________
______________________
Reply With Quote
  #466  
Old 2010-07-09, 09:55
Rincevent_123's Avatar
Rincevent_123 Rincevent_123 is offline
Magic Level: Fire Ball
 
Join Date: Apr 2007
Location: Germany
Posts: 380
I guys, just to let you know that I won't be around for a week as I am going in holidays. See you when I come back.
__________________
______________________
Reply With Quote
  #467  
Old 2010-07-09, 19:57
Mazaka151's Avatar
Mazaka151 Mazaka151 is offline
Magic Level: Fire Ball
 
Join Date: May 2007
Location: Finland
Posts: 375
Asus G73JH
Reply With Quote
  #468  
Old 2010-07-13, 13:40
Polaris's Avatar
Polaris Polaris is offline
Polly parrot
 
Join Date: Jan 2007
Location: Tippett Island
Posts: 5,867
It works on my comp (windows vista). The magic ball is bouncing fine ^^ I'd love tot ry out a fight with someone !
__________________
<((((((((((((([[[========================]]])))))))))))))>
Reply With Quote
  #469  
Old 2010-07-15, 20:27
Lapichon's Avatar
Lapichon Lapichon is offline
Magic Level: Yellow Ball
 
Join Date: Aug 2006
Posts: 19
Game crashes for me as well since new version (0.9), was fine before...

Have tried on 2 Windows XP SP3 PCs and bosh crash when the game loads.
Reply With Quote
  #470  
Old 2010-07-15, 22:31
RobG's Avatar
RobG RobG is offline
HMMV
 
Join Date: Aug 2007
Location: South Africa
Posts: 213
Send a message via MSN to RobG
Works good for me! Nice job Rince!

Windows 7 x64
__________________

Reply With Quote
  #471  
Old 2010-07-18, 09:11
Rincevent_123's Avatar
Rincevent_123 Rincevent_123 is offline
Magic Level: Fire Ball
 
Join Date: Apr 2007
Location: Germany
Posts: 380
Hi guys I am back.

mazaka: could you try installing this display drivers and try again the whole opengl thing: http://support.amd.com/us/gpudownloa...b_win7-64.aspx

Lapichon: I wont be able to help you if you don't give me more info. Did you install the physX drivers? Could you give me your computer info (cpu, graphic card, memory).
Also I would need the LBAClient.log like mazaka did.
__________________
______________________
Reply With Quote
  #472  
Old 2010-07-23, 13:11
Mazaka151's Avatar
Mazaka151 Mazaka151 is offline
Magic Level: Fire Ball
 
Join Date: May 2007
Location: Finland
Posts: 375
i cant update my gfx since it has some problems with this asus gfx bundled with asus g73jh , it causes uber overheating and pc crashing
Reply With Quote
  #473  
Old 2010-07-23, 18:07
Rincevent_123's Avatar
Rincevent_123 Rincevent_123 is offline
Magic Level: Fire Ball
 
Join Date: Apr 2007
Location: Germany
Posts: 380
mazaka: then I have to say I do not see any more solution for your problem. Lbanet requires display drivers compatible with OpenGL to run.
__________________
______________________
Reply With Quote
  #474  
Old 2010-07-23, 18:25
Darkflame's Avatar
Darkflame Darkflame is offline
Classic
 
Join Date: Feb 2001
Location: Sol, Earth, NL
Posts: 23,836
Send a message via ICQ to Darkflame Send a message via AIM to Darkflame Send a message via MSN to Darkflame
Can't OpenGL run in pure software if theres gfx card problems? (be quite slow though)
__________________
http://fanficmaker.com <-- Tells some truly terrible tales.
-
Phones & Tricorders & Blobs & Bombs & 3D Printers & TVIntros also;stuff
Reply With Quote
  #475  
Old 2010-07-24, 12:17
Rincevent_123's Avatar
Rincevent_123 Rincevent_123 is offline
Magic Level: Fire Ball
 
Join Date: Apr 2007
Location: Germany
Posts: 380
There is such things like Mesa, but as you said it would be very slow plus it is almost not supported on windows platforms.
__________________
______________________
Reply With Quote
Reply

Tags
awesome, demo, lba mod, lbanet, mod, online, updates

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:33.




News Feed
Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2000 - 2019, the Magicball Network