Go Back   the Magicball Network > Forums > MBN Main Forums > First aid
Buy LBA1/Relentless from GOG.com Buy LBA1/Relentless from DotEmu Buy LBA2/Twinsen's Odyssey from DotEmu Buy LBA2/Twinsen's Odyssey from GOG.com Buy Little big Adventure from GOG.com or DotEmu Buy Little big Adventure 2 from DotEmu or GOG.com

Welcome to the Magicball Network.

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

First aid The forum for getting help to run or complete the LBA games. Note: could contain spoilers.

Reply
 
Thread Tools
  #1  
Old 2003-03-16, 14:55
Sayel Sayel is offline
Magic Level: Yellow Ball
 
Join Date: Mar 2003
Location: Austria
Posts: 4
Send a message via ICQ to Sayel
LBA2 Sound Problem

I finally can play LBA2 again, because I had the same display problem as others.

But now I've got a new problem. It's the sound.
During the gameplay some sounds are either not played or incomplete and this totally destroys the mood.
For Example Twinsen's footsteps, sometimes they are normal and then incomplete.

I run WinXP and I have got a Creative Sound Blaster Live 5.1

If someone of you had the same problem and a solution I ask you to tell me please.
Reply With Quote
  #2  
Old 2003-03-16, 16:13
wacko's Avatar
wacko wacko is offline
Magic Ball Master
 
Join Date: Oct 2000
Posts: 9,927
Try running DirectX Diagnostics (start > run > dxdiag), go to the tab Sound and click the Test DirectSound button. If it has the same problems, maybe you should re-install DirectX or certain audio codecs.
Reply With Quote
  #3  
Old 2003-03-16, 20:50
Sayel Sayel is offline
Magic Level: Yellow Ball
 
Join Date: Mar 2003
Location: Austria
Posts: 4
Send a message via ICQ to Sayel
thx a lot, it really helped. Now I can enjoy this wonderful game again.
Reply With Quote
  #4  
Old 2003-03-16, 21:42
HomerSimpson's Avatar
HomerSimpson HomerSimpson is offline
Lauren...
 
Join Date: Aug 2001
Location: In a dark box, near the Kwik-E-Mart in the Netherl
Posts: 4,071
All hail the mighty wacko!
__________________
Vote for Remco the Remulator!

Intensity
Integrity
Intelligence


The 100.000th post on the MBN is made by me!
Reply With Quote
  #5  
Old 2003-03-30, 01:48
me41's Avatar
me41 me41 is offline
Magic Level: Yellow Ball
 
Join Date: Jul 2002
Location: new jersey
Posts: 36
that would suck if the sound on my game since i think the sound is the best feature of the game
Reply With Quote
  #6  
Old 2003-03-30, 20:59
Gergely's Avatar
Gergely Gergely is offline
Gregorius
 
Join Date: Dec 2001
Location: Budapest (HUNGARY)
Posts: 281
I have the same problem, but for me everything is okay in the DirectX diagnostics. Sometimes even the speech is skipped. It's wierd and annoying.
__________________
Dluoc ydaerla R143u4r dna Yugenolc dna.
Gnihtyreve daer nac ohw elpoep era ereht.

Gregorius' Corner (http://www.gregoriuscorner.com)
Reply With Quote
  #7  
Old 2003-03-30, 21:45
Cloneguy's Avatar
Cloneguy Cloneguy is offline
Le dictateur
 
Join Date: Apr 2001
Location: les Headquarters
Posts: 1,060
cool sig Gergely

the sound is one of the best things of the game, second to only the images. (well, it is pretty much just images and sound)
Reply With Quote
  #8  
Old 2003-03-30, 22:07
Gergely's Avatar
Gergely Gergely is offline
Gregorius
 
Join Date: Dec 2001
Location: Budapest (HUNGARY)
Posts: 281
Are you twisting the dagger in me?
Mabe you are the first one noticing. You hit the jackpot. I'll think about what that will be.
__________________
Dluoc ydaerla R143u4r dna Yugenolc dna.
Gnihtyreve daer nac ohw elpoep era ereht.

Gregorius' Corner (http://www.gregoriuscorner.com)
Reply With Quote
  #9  
Old 2004-05-21, 00:10
uffjohn uffjohn is offline
First time poster
 
Join Date: May 2004
Posts: 1
I have the same problem as Gergely, and my DirectX Diagnosis is fine... Does anyone know how to fix this?
Reply With Quote
  #10  
Old 2004-07-25, 10:42
WilRic's Avatar
WilRic WilRic is offline
First time poster
 
Join Date: Jul 2004
Location: Australia
Posts: 1
Send a message via ICQ to WilRic Send a message via AIM to WilRic Send a message via MSN to WilRic Send a message via Yahoo to WilRic
Exclamation Possible Fix

Hello people;

After recently trying LBA2 on a Windows XP machine I experienced similar sound problems. It sounded almost as if many of the effects were being "cut short" - which made Twinsen's footfalls on hard surfaces very irritating to listen to. The sound problem also seemed to present itself whenever an item such as magic or life was collected - the effect would be cut off with a sharp click or pop at the end of the sound.

I believe I may have found a very simple interment solution for this rather annoying issue, which I'll outline below;

Go to the Windows Control Panel (ensuring that the "Switch to classic view" toggle is activated).

If you are using an account with administration privileges, open the "Sounds and Audio Devices" icon.

If you are not using an account with administration privileges, hold down the shift key and right click on that icon. Select the "Run as.." command and login as the system Administrator (this will permit you to make administrative changes to system sound properties without going to the trouble of switching users).

When you're in the "Sound & Audio Devices Properties" section click the "Advanced" button located under "Speaker Settings" in the "Volume" tab.

When the new window appears, select the "Performance" tab,

Within the performance tab there should be a slider named "Hardware Acceleration." Chances are this slider is set to FULL - Lower it to NONE.

Click Apply. Run the Game.

This may fix the problem. I've tested it on two of my XP machines with these sound issues and it seemed to resolve most of the problems.

I still get the occasional quiet hiss during music playback, however the sound effects seem to play correctly. Twinsen's footfalls & item collection sounds play without any abrupt ends, and the game no longer seems to "skip" the odd introductory sound during voice playback.

Anyone with similar sound issues might like to try this, and let everyone know how you go.

A word of caution however: I recommend leaving the "Advanced Audio Properties" window open whilst you play the game. It makes no difference to the solution, but you should return the Hardware Acceleration slider back to the “Full” position once you’ve finished your session of LBA2.
Reply With Quote
  #11  
Old 2004-07-25, 22:22
T@!!&$'s Avatar
T@!!&$ T@!!&$ is offline
Hmm, a smile??
 
Join Date: Apr 2004
Location: Earth, Brazil.
Posts: 1,903
Send a message via ICQ to T@!!&$ Send a message via MSN to T@!!&$
Welcome guy!!! Cool avatar, uh?
__________________

ALL MBN SMILES!

Still love ya guys! =**.
Bye, maybe someday I come back...
"Who is" is alive yet!! Omg
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird car and sound problem with LBA2 myhrik First aid 8 2012-08-31 16:05
No sound in LBA2 Movies Unregistered First aid 2 2006-03-30 14:11
help needed!! sound problem tachiibana First aid 13 2004-12-07 15:49
<<< LBA1 + LBA2 troubleshooting guide, READ ME! >>> wacko First aid 0 2003-07-03 00:36
weird problem in movis sound on lba2 Unregistered First aid 3 2002-11-24 12:15


All times are GMT +2. The time now is 09:25.


News Feed
Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2000 - 2019, the Magicball Network