Go Back   the Magicball Network > Forums > MBN Main Forums > First aid
Buy LBA1/Relentless from GOG.com Buy LBA1/Relentless from DotEmu Buy LBA2/Twinsen's Odyssey from DotEmu Buy LBA2/Twinsen's Odyssey from GOG.com Buy Little big Adventure from GOG.com or DotEmu Buy Little big Adventure 2 from DotEmu or GOG.com

Welcome to the Magicball Network.

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

First aid The forum for getting help to run or complete the LBA games. Note: could contain spoilers.

Thread Tools
Old 2018-03-05, 09:44
Inotamira Inotamira is offline
Magic Level: Yellow Ball
Join Date: Mar 2018
Posts: 5
Horrific Buzzing sound

So, I've looked in older threads, and I'm trying to work out why this happens. I'm trying to get LBA2 running in DOSBox-X, which has a number of extra features that makes playing the first and second game much more enjoyable. However, for whatever reason, which I assume is sound related, the game has this ungodly buzzing noise it makes in the menus.

In game the sound is fine, LBA1 doesn't have this issue however it has some other sound issues I'm trying to figure out, but I might make a separate thread for that later. The Steam version of the game uses a vastly out-dated version of DOSBox, and sadly you can't just drop DOSBox-X over DOSBox and call it good. I can't seem to figure out how they got it to run without this problem, and with the W to interact key working ontop of that. Does anyone have an idea of what I'm missing here?
Reply With Quote
Old 2018-03-05, 11:57
Inotamira Inotamira is offline
Magic Level: Yellow Ball
Join Date: Mar 2018
Posts: 5
As it turns out, it was me that was the dumb one, my BIN/CUE had a corrupted audio track that was the source of the buzzing Probably a bad read, on the other hand, game looks amazing with DOSBox-X on a 1440p screen.
Reply With Quote
Old 2018-03-06, 10:28
Polaris's Avatar
Polaris Polaris is offline
Polly parrot
Join Date: Jan 2007
Location: Tippett Island
Posts: 5,819
Screenshots ? :3
Glad you found the issue, personally I had no idea what the problem could be
Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LBA2 & Dosbox 0.74 - strange "buzzing" sound - Linux(Ubuntu 14.04) alzen First aid 6 2014-09-07 22:04
Sound on LBA 2 Didster First aid 5 2008-09-26 04:36
[LBA1] Problems with Sound FX in Dos. Game crashes when I activate Sound FX. Red_Wraith First aid 9 2003-12-18 13:51
Sound In menu, no sound in the rest of the game(LBA1) Unregistered First aid 2 2002-10-03 12:59

All times are GMT +2. The time now is 11:19.

News Feed
Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2000 - 2016, the Magicball Network