Go Back   the Magicball Network > Forums > MBN Main Forums > First aid
Buy LBA1/Relentless from GOG.com Buy LBA1/Relentless from DotEmu Buy LBA2/Twinsen's Odyssey from DotEmu Buy LBA2/Twinsen's Odyssey from GOG.com Buy Little big Adventure from GOG.com or DotEmu Buy Little big Adventure 2 from DotEmu or GOG.com

Welcome to the Magicball Network.

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

First aid The forum for getting help to run or complete the LBA games. Note: could contain spoilers.

Reply
 
Thread Tools
  #76  
Old 2005-05-28, 22:03
black black is offline
Magic Level: Yellow Ball
 
Join Date: May 2005
Posts: 2
Quote:
Originally Posted by OBrasilo
- black: Did you try to remove the Read-Only attribute on the TWINSEN.EXE (or LBA2.EXE, depending on what version of the game you have)?
It isn't read-only.. the PATCH.EXE won't run under windows (
Reply With Quote
  #77  
Old 2005-05-29, 17:09
Battler's Avatar
Battler Battler is offline
Welcome to Zirla!
 
Join Date: Apr 2004
Location: Koper, Slovenia
Posts: 5,311
Send a message via ICQ to Battler Send a message via AIM to Battler Send a message via MSN to Battler Send a message via Yahoo to Battler
- black: Did you try to run the patch from within DosBOX?
__________________
Join #doki-doki on irc.ringoflightning.net for some nice chit-chat about anime, manga, and other aspects of Japanese culture now!
Reply With Quote
  #78  
Old 2005-07-27, 17:14
Lego fan LBA2 Lego fan LBA2 is offline
Magic Level: Yellow Ball
 
Join Date: Jul 2005
Posts: 2
Help me please !!!

I have GeForce 5500 P4 3.2 under winXp.
Even though I instaled the patch, when i open twinsen.exe the screen is completeley BLACK !!! i only hear the music and sounds.

What can I do to fiX this ?

I downloaded LBA2 from www.the-underdogs.org

PS : do you know where can I find a free download of "Might and Magic VI" ???
Reply With Quote
  #79  
Old 2005-07-27, 17:43
ChaosFish ChaosFish is offline
weee
 
Join Date: Oct 2000
Location: Viking Mothership, Living Quarters
Posts: 21,207
Hi Lego fan,
We don't support illegal rips of LBA (like the one from the underdogs), and we won't help you find a free download of Might and Magic VI.

So feel free to come back when you have the actual LBA2.
Reply With Quote
  #80  
Old 2005-07-27, 23:11
Lego fan LBA2 Lego fan LBA2 is offline
Magic Level: Yellow Ball
 
Join Date: Jul 2005
Posts: 2
:(

10x 4 n0th1ng
Reply With Quote
  #81  
Old 2005-08-08, 15:57
kao khan's Avatar
kao khan kao khan is offline
doin' it for the lulz!
 
Join Date: Aug 2005
Location: Liverpool, England
Posts: 464
problems with LBA2/Nvidia

hi, im having problems with LBA2, the picture is scrambled so i can barely see it, im trying to find a patch which is WinXP/Nvidia systems compatible, the funnyfrog patch is only GeForce compatible, does anyone have any ideas?
Reply With Quote
  #82  
Old 2005-08-08, 16:47
morshem's Avatar
morshem morshem is offline
Magic level: Ice Ball
 
Join Date: Aug 2001
Location: Beʼer Sheva, Israel
Posts: 20,093
Send a message via MSN to morshem
Actually, it works with all graphics cards.
Reply With Quote
  #83  
Old 2005-08-08, 18:49
ChaosFish ChaosFish is offline
weee
 
Join Date: Oct 2000
Location: Viking Mothership, Living Quarters
Posts: 21,207
Yeah FunyFrog LBA2 patch isn't really just for GeForce.
Reply With Quote
  #84  
Old 2005-08-31, 16:14
haj01 haj01 is offline
Magic Level: Yellow Ball
 
Join Date: Aug 2005
Posts: 33
ive tried this patch but it doesnt work. i have an ati x300

my screen looks like this

Last edited by haj01; 2005-08-31 at 16:38.
Reply With Quote
  #85  
Old 2005-08-31, 19:26
ChaosFish ChaosFish is offline
weee
 
Join Date: Oct 2000
Location: Viking Mothership, Living Quarters
Posts: 21,207
Did you download lates ati divers (from ATI official site) and installed FunnyFrog's patch?
Reply With Quote
  #86  
Old 2005-09-01, 12:50
haj01 haj01 is offline
Magic Level: Yellow Ball
 
Join Date: Aug 2005
Posts: 33
i havent downloaded anythink from ati official website. do i need to do this first?
Reply With Quote
  #87  
Old 2005-09-01, 12:55
ChaosFish ChaosFish is offline
weee
 
Join Date: Oct 2000
Location: Viking Mothership, Living Quarters
Posts: 21,207
Yes, you better. Get your driver from here.
Reply With Quote
  #88  
Old 2005-09-02, 11:45
haj01 haj01 is offline
Magic Level: Yellow Ball
 
Join Date: Aug 2005
Posts: 33
thankyou. ill let you know if it works
Reply With Quote
  #89  
Old 2005-09-05, 12:44
haj01 haj01 is offline
Magic Level: Yellow Ball
 
Join Date: Aug 2005
Posts: 33
it still isnt working when i run the patch it says cant find lba2.exe please run from directory. which i do and still doesnt work
Reply With Quote
  #90  
Old 2005-09-05, 12:58
ChaosFish ChaosFish is offline
weee
 
Join Date: Oct 2000
Location: Viking Mothership, Living Quarters
Posts: 21,207
Well, do did you put the patch in the LBA2 folder and before you ran it? And is there a LBA2.EXE in this folder?
Reply With Quote
  #91  
Old 2005-09-05, 13:06
haj01 haj01 is offline
Magic Level: Yellow Ball
 
Join Date: Aug 2005
Posts: 33
yes i did. and no there isnt a lba2.exe folder

Last edited by haj01; 2005-09-05 at 13:13.
Reply With Quote
  #92  
Old 2005-09-05, 13:13
ChaosFish ChaosFish is offline
weee
 
Join Date: Oct 2000
Location: Viking Mothership, Living Quarters
Posts: 21,207
I emailed you the patched LBA2.exe, try using it.
Reply With Quote
  #93  
Old 2005-09-05, 13:17
haj01 haj01 is offline
Magic Level: Yellow Ball
 
Join Date: Aug 2005
Posts: 33
ok i will try thankyou
Reply With Quote
  #94  
Old 2005-09-05, 13:46
haj01 haj01 is offline
Magic Level: Yellow Ball
 
Join Date: Aug 2005
Posts: 33
thankyou so much !!!!!! it works i havent played this game in years im looking foward to completing it again
Reply With Quote
  #95  
Old 2005-09-05, 13:52
ChaosFish ChaosFish is offline
weee
 
Join Date: Oct 2000
Location: Viking Mothership, Living Quarters
Posts: 21,207
Glad to see it worked
Reply With Quote
  #96  
Old 2005-12-19, 20:24
SuShi2684 SuShi2684 is offline
First time poster
 
Join Date: Dec 2005
Posts: 1
Hi,

could anyone send me the patched exe aswell? the patch won't run exits with some error.

thx
Reply With Quote
  #97  
Old 2005-12-19, 20:38
ChaosFish ChaosFish is offline
weee
 
Join Date: Oct 2000
Location: Viking Mothership, Living Quarters
Posts: 21,207
Quote:
Originally Posted by Someone at VOGONS forum
# Q: I get this error message: 'C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. The system file is not adequated to execution of MS-DOS and Microsoft Windows applications.'' in Windows XP.

A: Copy the autoexec.nt file from c:\windows\repair to c:\windows\system32.
Scan your system for viruses/spyware.
Does this answers your question?
Reply With Quote
  #98  
Old 2005-12-19, 21:03
morshem's Avatar
morshem morshem is offline
Magic level: Ice Ball
 
Join Date: Aug 2001
Location: Beʼer Sheva, Israel
Posts: 20,093
Send a message via MSN to morshem
Just curious- what IS this message all about? I had it myself, and it seemed that A LOT of other people did too...
Reply With Quote
  #99  
Old 2005-12-19, 21:37
ChaosFish ChaosFish is offline
weee
 
Join Date: Oct 2000
Location: Viking Mothership, Living Quarters
Posts: 21,207
Beats me.
Reply With Quote
  #100  
Old 2005-12-27, 23:37
DanielZing DanielZing is offline
First time poster
 
Join Date: Mar 2005
Posts: 1
Quote:
Originally Posted by ChaosFish
I emailed you the patched LBA2.exe, try using it.
Hi, can you send me the LBA2.exe?

Mail: [email address]
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LBA2 Sound Problem Sayel First aid 10 2004-07-25 21:22
LBA1 display problem hector First aid 9 2003-03-29 16:12


All times are GMT +2. The time now is 06:03.




News Feed
Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2000 - 2016, the Magicball Network