Go Back   the Magicball Network > Forums > LBA Projects > LbaNet
Buy LBA1/Relentless from GOG.com Buy LBA1/Relentless from DotEmu Buy LBA2/Twinsen's Odyssey from DotEmu Buy LBA2/Twinsen's Odyssey from GOG.com Buy Little big Adventure from GOG.com or DotEmu Buy Little big Adventure 2 from DotEmu or GOG.com

Welcome to the Magicball Network.

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

LbaNet Multiplayer version of LBA1

Reply
 
Thread Tools
  #101  
Old 2010-03-05, 10:35
Rincevent_123's Avatar
Rincevent_123 Rincevent_123 is offline
Magic Level: Fire Ball
 
Join Date: Apr 2007
Location: Germany
Posts: 380
I meant in the file it should g olike this until 100%
Do you have a firewall running on your machine?
If so try to deactivate it and see if it works better.
__________________
______________________
Reply With Quote
  #102  
Old 2010-03-05, 13:04
Mazaka151's Avatar
Mazaka151 Mazaka151 is offline
Magic Level: Fire Ball
 
Join Date: May 2007
Location: Finland
Posts: 373
im so glad this game runs 100% Perfect on my machine and my firewalls wont bug me or anything :P im using vista 64 bit and avast! antivirus.
Reply With Quote
  #103  
Old 2011-08-24, 14:36
Nonomo's Avatar
Nonomo Nonomo is offline
Magic Level: Yellow Ball
 
Join Date: Sep 2009
Location: Kecskemét, Hungary
Posts: 21
When I enter to a world, everything is OK, but then a message comes up, and then the LBA intros (adeline, Little Big Adventure, Electronic Arts) and after this, the screen goes white. Please help!
Reply With Quote
  #104  
Old 2011-08-24, 15:23
Rincevent_123's Avatar
Rincevent_123 Rincevent_123 is offline
Magic Level: Fire Ball
 
Join Date: Apr 2007
Location: Germany
Posts: 380
Looks like you have problem with viewing the video.
Try to press the escape key then you should arrive in the game.

You probably cant see the video because you are missing video codec.

Try to watch one of the video located under Data/World/lba1Original/Videos using windows media player.
If it does not work then you need to install video codec to make it work fine (codecs for xvid and mp3)
__________________
______________________
Reply With Quote
  #105  
Old 2011-08-24, 19:19
DarkOnistar's Avatar
DarkOnistar DarkOnistar is offline
World Designer: Colozen
 
Join Date: Nov 2006
Location: LBAnet: Colozen
Posts: 325
Send a message via MSN to DarkOnistar
I was checking my emails, saw the update and installed it; I've had a breif look at the new 1.5 version and I've listed the first bugs that come into view (see spoilers for details).

Issue 1: White screen video (as said above)
Spoiler:
Quote:
Originally Posted by Nonomo View Post
When I enter to a world, everything is OK, but then a message comes up, and then the LBA intros (adeline, Little Big Adventure, Electronic Arts) and after this, the screen goes white. Please help!
Same issue; I suspected that and pressed 'Esc' to go into the game.

Issue 2: use button not working // certain keys make the game unresponsive.
Spoiler:
After going into the game I found there to be no 'use' button, I always thought it was 'e' or 'w' but they did nothing and after pressing a few more keys 1 by 1 I suddenly find the game unresponsive ('not responding') and ultimately crashes.

I'm not certain which keys they were without retesting but I only pressed the keys 1 at a time.

Issue 3: Character has become radioactive..
Spoiler:
*cough* I mean he's glowing green when he's not behind an object. I'm guessing that its a lighting issue.

Issue 4: (minor) The website says we're on version1.1
Spoiler:
http://www.lbanet.net/ Just right of where it says 'Support Us' next to the flags.
__________________
LBA Fan-Projects:LBAnet: Colozen world (thread)
Half-Life2: Citadel Island
(thread)(screenshot)
Lord of the rings / LBA2 Spoof videos
Reply With Quote
  #106  
Old 2011-08-25, 01:06
Rincevent_123's Avatar
Rincevent_123 Rincevent_123 is offline
Magic Level: Fire Ball
 
Join Date: Apr 2007
Location: Germany
Posts: 380
Quote:
Originally Posted by DarkOnistar View Post
I was checking my emails, saw the update and installed it; I've had a breif look at the new 1.5 version and I've listed the first bugs that come into view (see spoilers for details).

Issue 1: White screen video (as said above)
Spoiler:

Same issue; I suspected that and pressed 'Esc' to go into the game.
Many people seem to have issue with videos, will have a look at it...

Quote:
Originally Posted by DarkOnistar View Post
Issue 2: use button not working // certain keys make the game unresponsive.
Spoiler:
After going into the game I found there to be no 'use' button, I always thought it was 'e' or 'w' but they did nothing and after pressing a few more keys 1 by 1 I suddenly find the game unresponsive ('not responding') and ultimately crashes.

I'm not certain which keys they were without retesting but I only pressed the keys 1 at a time.
fixed: s button was making game freez

Quote:
Originally Posted by DarkOnistar View Post
Issue 3: Character has become radioactive..
Spoiler:
*cough* I mean he's glowing green when he's not behind an object. I'm guessing that its a lighting issue.

This is a weird bug that only happens the first time you connect to a new world. Will fix it soon
Quote:
Originally Posted by DarkOnistar View Post
Issue 4: (minor) The website says we're on version1.1
Spoiler:
http://www.lbanet.net/ Just right of where it says 'Support Us' next to the flags.
Fixed
__________________
______________________
Reply With Quote
  #107  
Old 2011-08-26, 02:05
DarkOnistar's Avatar
DarkOnistar DarkOnistar is offline
World Designer: Colozen
 
Join Date: Nov 2006
Location: LBAnet: Colozen
Posts: 325
Send a message via MSN to DarkOnistar
2 new bugs.

*Webchat can't see ingame chat (server swap maybe?)
- fix: refresh fixes this, might be my internet connection.

*Forward and/or another key = program crash, still need to find out how to recreate it. Has happened three times for me; maybe because I alt tab.

-----
I noticed 'w' doesn't work for 'use' but going to normal mode and pressing 'space' works.
__________________
LBA Fan-Projects:LBAnet: Colozen world (thread)
Half-Life2: Citadel Island
(thread)(screenshot)
Lord of the rings / LBA2 Spoof videos
Reply With Quote
  #108  
Old 2011-08-26, 15:10
Rincevent_123's Avatar
Rincevent_123 Rincevent_123 is offline
Magic Level: Fire Ball
 
Join Date: Apr 2007
Location: Germany
Posts: 380
Quote:
Originally Posted by DarkOnistar View Post
*Webchat can't see ingame chat (server swap maybe?)
- fix: refresh fixes this, might be my internet connection.
Fixed, now the webchat should work fine, let me know.

Quote:
Originally Posted by DarkOnistar View Post
*Forward and/or another key = program crash, still need to find out how to recreate it. Has happened three times for me; maybe because I alt tab.
I need to know the key combination that makes the game crash else it might be hard to find.


Quote:
Originally Posted by DarkOnistar View Post
I noticed 'w' doesn't work for 'use' but going to normal mode and pressing 'space' works.
I have to fix this, will check this tonight if I have time.
__________________
______________________
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LBA2 Setup doesn't support 64-bit DarkOnistar First aid 6 2007-05-27 12:30
My full support Gustav Sweden The site and forum 39 2003-03-05 19:01
We do not support LBAWin versions before 1.0 elmuerte First aid 2 2002-12-03 17:09
We do not support illegal version elmuerte First aid 1 2002-05-29 16:09
support me elmuerte The site and forum 5 2000-11-11 15:38


All times are GMT +2. The time now is 23:40.




News Feed
Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2000 - 2016, the Magicball Network