Go Back   the Magicball Network > Forums > MBN Main Forums > First aid

Welcome to the Magicball Network.

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

First aid The forum for getting help to run or complete the LBA games. Note: could contain spoilers.

Reply
 
Thread Tools
  #1  
Old 2003-08-04, 03:57
myhrik myhrik is offline
Magic Level: Yellow Ball
 
Join Date: Aug 2003
Posts: 3
Weird car and sound problem with LBA2

I'm having two weird problems with LBA2:

1: The car won't turn left or right while driving forward! The wheels turn, but the car keeps driving straight forward. Turning while reversing works perfectly fine, though!

2: I'm also having strange problems with the sound... Some ambient sounds (like rain and the car motor) are unnaturally high compared to the rest of the sounds. Strange.

I am using Windows XP and a GeForce 4 card an have installed the unofficial LBA2 patch. As for sound cards, I have a Sound Blaster Live and a Yamaha SW1000XG - I've tried using both of them, but the sound problem remains unchanged whatever card I use...
Reply With Quote
  #2  
Old 2003-08-04, 10:30
morshem's Avatar
morshem morshem is offline
Magic level: Ice Ball
 
Join Date: Aug 2001
Location: Beʼer Sheva, Israel
Posts: 19,382
Send a message via MSN to morshem
About the car- it's a known problem. You can only turn while driving backwards. It's rally annoying. I don't know whether it's a bug or if they purposely did that.

About the sound- I'm having the same problems sometimes...
__________________
Hlomap, my little LBA website.
Reply With Quote
  #3  
Old 2003-08-04, 13:41
myhrik myhrik is offline
Magic Level: Yellow Ball
 
Join Date: Aug 2003
Posts: 3
No no, it's not supposed to be that way. The car is actually really cool to drive. It worked perfectly on my previous PCs... I wish we knew what was causing this. Anyone?
Reply With Quote
  #4  
Old 2003-08-07, 15:04
myhrik myhrik is offline
Magic Level: Yellow Ball
 
Join Date: Aug 2003
Posts: 3
So, no one knows how to fix this problem?
Reply With Quote
  #5  
Old 2003-08-08, 16:05
Master Cheater's Avatar
Master Cheater Master Cheater is offline
Magic Ball Master
 
Join Date: Jan 2003
Posts: 619
That problem happened to me now, my car used to be so "non-virused" at first but now, it happened! DAMN CAR!! *kicks the car and gets a broken foot* OW!
__________________
Hi!
Reply With Quote
  #6  
Old 2003-08-08, 17:43
morshem's Avatar
morshem morshem is offline
Magic level: Ice Ball
 
Join Date: Aug 2001
Location: Beʼer Sheva, Israel
Posts: 19,382
Send a message via MSN to morshem
It's not a virus; re-check the sticky thread .
__________________
Hlomap, my little LBA website.
Reply With Quote
  #7  
Old 2011-06-12, 19:11
Mancini-X Mancini-X is offline
First time poster
 
Join Date: Jun 2011
Posts: 1
Problem found for the weird car bug

Hey all i've found out the problem of the cars unsteerable bug and its caused by funnyfrogs screen patch that has also made a few NPC paths warped on the game as well as the car such as

The Rabbit Waiter in the bar on citadel island - gets stuck on a table

The Engineer in the gazogem refinery - gets stuck on the switch

The Female wizard at the end of the game - gets stick on the rabbit wizard

so thats the main problem for me on this game and thats all i really want to get sorted, the car sounds are not that much of an issue with me just NPC's warped paths and the unsteerable car if anyone can help fix funnyfrog patch that would be great
Reply With Quote
  #8  
Old 2011-06-12, 20:25
Kobold's Avatar
Kobold Kobold is offline
Magic Ball Master
 
Join Date: Jun 2006
Location: Germany
Posts: 7,235
You can play the game in DosBox instead, which plays fine on just about any system, bypassing FunnyFrog's patch.
Reply With Quote
  #9  
Old 2012-08-31, 15:05
LtDemolition's Avatar
LtDemolition LtDemolition is offline
LBA2 Maestro
 
Join Date: Jun 2007
Location: Netherlands
Posts: 1,020
FunnyFrog's patch indeed causes it.
You're current resolution is some sort of compiled to the resolution of the game, as a result, everything moves 'too' smooth.
For example the wizards at the end, when walk to the right or to the left, they turn quicker than when you don't have the patch.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LBA2 sound bug elmuerte First aid 15 2011-01-15 14:47
Running LBA2 under WinXP without problems dave First aid 4 2005-06-07 12:07
The Warning (story) Battler Off topic 25 2005-04-30 11:10
<<< LBA1 + LBA2 troubleshooting guide, READ ME! >>> wacko First aid 0 2003-07-02 23:36


All times are GMT +2. The time now is 09:54.


News Feed
Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©2000 - 2021, the Magicball Network