Go Back   the Magicball Network > Forums > MBN Main Forums > First aid
Buy LBA1/Relentless from GOG.com Buy LBA1/Relentless from DotEmu Buy LBA2/Twinsen's Odyssey from DotEmu Buy LBA2/Twinsen's Odyssey from GOG.com Buy Little big Adventure from GOG.com or DotEmu Buy Little big Adventure 2 from DotEmu or GOG.com

Welcome to the Magicball Network.

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

First aid The forum for getting help to run or complete the LBA games. Note: could contain spoilers.

Reply
 
Thread Tools
  #1  
Old 2002-04-21, 22:54
inwhorance inwhorance is offline
Magic Level: Yellow Ball
 
Join Date: Apr 2002
Posts: 7
No CD. (E:\->CD-ROM sound problem)

I've installed Relentless (LBA) on my computer with the LBAwin.exe patch, which is fairly new (ie fast) and is running windows XP, and it works when I run it with No Sound and No Music. However, when I run it using the VDMSound emulator, the initial Adeline Logo plays the riff, and then the program stops, complaining of No CD. I suspect this is because it is looking for the CD drive letter D:\, while it is assigned E:\ on my computer (have a zip disk drive). Is there any way to correct this problem?
I've been trying to LBA to work for four years now, and I'm really close. Any help at all, whether it be how to reassign drive letters or some fix, would be awesome. Thanks
Reply With Quote
  #2  
Old 2002-04-21, 23:01
inwhorance inwhorance is offline
Magic Level: Yellow Ball
 
Join Date: Apr 2002
Posts: 7
addendum: speed

Also, the bubbles on the menu selections run slower than they should, and I get slow-down sometimes passing underneath foreground objects. What's up?
Reply With Quote
  #3  
Old 2002-04-21, 23:25
wacko's Avatar
wacko wacko is offline
Magic Ball Master
 
Join Date: Oct 2000
Posts: 9,919
I'm not sure about the cd-rom problem.

The sluggish menu is caused by selecting certain SoundBlaster settings in the setup. I had the same problem and fixed it by picking an other SB type, like SB pro instead of normal SB or vice versa.
Reply With Quote
  #4  
Old 2002-04-21, 23:41
inwhorance inwhorance is offline
Magic Level: Yellow Ball
 
Join Date: Apr 2002
Posts: 7
If it helps, I get the "No CD." message with both the Sound FX and with the Music, and with most sound card selections therein. I get the sluggish menu with no music and no sound, because otherwise the game doesn't work.

Is there some way I could just reassign the letter D to the CD drive while I play, and then swap it back afterwards?

I've been trying different combinations of drivers, and nothing seems yet to be working. Thanks for your help
Reply With Quote
  #5  
Old 2002-04-22, 08:08
inwhorance inwhorance is offline
Magic Level: Yellow Ball
 
Join Date: Apr 2002
Posts: 7
I messed with changing drive letters (through right-clicking on My Computer->Manage and then double clicking 'Disk Management' and right clicking the drive I want to change and selecting 'Change Drive Letter and Path') so that the CD-ROM was assigned drive letter D:\, and the hard sik LBA runs of of C:\ (which is also my boot sector), but I still get the 'No CD." message whenever I try to run it with sound. The slowdowns are also still there without sound. Any suggestions?
Reply With Quote
  #6  
Old 2002-04-22, 09:31
wacko's Avatar
wacko wacko is offline
Magic Ball Master
 
Join Date: Oct 2000
Posts: 9,919
There are more people having problems with running LBA1 in Windows XP and VDM sound. Personally, I got it working perfectly in Windows XP with standard SoundBlaster emulation, perhaps you could try that too. You should edit AUTOEXEC.NT and CONFIG.NT in your C:\WINDOWS\SYSTEM32 directory for that, to install DOS drivers for your soundcard.
Reply With Quote
  #7  
Old 2002-04-22, 21:32
inwhorance inwhorance is offline
Magic Level: Yellow Ball
 
Join Date: Apr 2002
Posts: 7
Alright. I edited my Autoexec.nt file so that SoundBlaster 2.0 support is enabled on NTVDM, and I uninstalled VDMSound. Using the SoundBlaster Pro 2 selection in the setup screen allowed me to get good game speed now, and I get good soundFX and speech, but I still don't get music. I checked the volumes, and nothing was muted, and I tried reinstalling VDMSound, but then I get the No CD. message again. So everything works now but music, which still appears to suggest something is wrong reading from the CD. Any ideas?
Reply With Quote
  #8  
Old 2002-04-22, 21:34
wacko's Avatar
wacko wacko is offline
Magic Ball Master
 
Join Date: Oct 2000
Posts: 9,919
Does the cd audio or the midi music doesn't works?

In case of the cd audio: make sure your volume settings for cd audio in Windows are on full too.

In case of midi music: double check your music settings in the setup, and try to fiddle around if neccessary.
Reply With Quote
  #9  
Old 2002-04-22, 22:24
inwhorance inwhorance is offline
Magic Level: Yellow Ball
 
Join Date: Apr 2002
Posts: 7
Yeah--

For some reason the CD Audio was muted. I guess the simplest solutions are often the most overlooked (plug it in...) The game works fine now. Thanks a ton for your help.
Reply With Quote
  #10  
Old 2002-04-22, 22:26
wacko's Avatar
wacko wacko is offline
Magic Ball Master
 
Join Date: Oct 2000
Posts: 9,919
You're welcome, glad I was able to help
Reply With Quote
  #11  
Old 2002-04-22, 22:26
inwhorance inwhorance is offline
Magic Level: Yellow Ball
 
Join Date: Apr 2002
Posts: 7
Also; I've been a huge fan of relentless for a while, and I do a lot of advanced 3d sculpture and animation (Maya and 3ds Max, seven years experience...) If you guys put together some sort of relentless 3 project, let me know.
Reply With Quote
  #12  
Old 2002-04-22, 22:28
wacko's Avatar
wacko wacko is offline
Magic Ball Master
 
Join Date: Oct 2000
Posts: 9,919
Darkflame leads a computer graphics movie of Relentless on this forum, check out the Relentless Movie Project subforum for that (at the bottom of the mainpage). I'm sure any 3D developer is welcome to help
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird car and sound problem with LBA2 myhrik First aid 8 2012-08-31 16:05
help needed!! sound problem tachiibana First aid 13 2004-12-07 15:49
LBA2 Sound Problem Sayel First aid 10 2004-07-25 22:22
cd rom problem or screen problem latienn First aid 4 2002-06-05 04:09


All times are GMT +2. The time now is 16:39.


News Feed
Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©2000 - 2019, the Magicball Network